Verstoringen in beschikbaarheid Blue10
Incident Report for Blue10
Update
Vanuit onze logging en monitoring tooling kregen we signalen dat onderdelen van de websites periodiek steeds meer geheugen vroegen binnen onze infrastructuur. Op bepaald momenten liep het geheugen vol en werden websites van Blue10 traag en soms zelfs onbereikbaar.

Op maandag 7 juni hebben we dit probleem gemitigeerd en sindsdien zien we significante verbeteringen in de stabiliteit van het geheugen gebruik en daarmee van onze websites. We zien dat de gemiddelde response tijd is afgenomen wat resulteert in sneller reagerende websites.

In dezelfde metingen zien we ook dat de websites nog niet op alle vlakken de gewenste responsetijden geven. Dit gaan we verder onderzoeken om vervolgens te bepalen welke vervolgacties we hierop kunnen uitvoeren. Om die reden sluiten we dit incident nog niet af. We houden je op de hoogte via onze statuspage.
Posted Jun 09, 2021 - 13:10 CEST
Monitoring
Naar aanleiding van berichten uit onze logging hebben we vanmiddag enkele aanpassingen gedaan in onze infrastructuur om de load op de websites beter te verdelen. We blijven onze websites monitoren en gaan bij nieuwe vertragingen opnieuw vanuit onze logging bekijken welke aanpassingen we nog meer kunnen doen om de vertragingen te verhelpen.

Op het moment dat we een update hebben over dit incident, laten we dit weten via onze statuspage.
Nogmaals onze excuses voor het ongemak.
Posted May 26, 2021 - 21:53 CEST
Investigating
Vandaag hebben we op verschillende momenten van de dag korte verstoringen ervaren binnen Blue10. Tijdens deze verstoringen kan je als gebruiker ervaren dat het langer duurt voordat een actie is uitgevoerd op één van de websites in Blue10, bijvoorbeeld bij het goedkeuren van een factuur, als je bladert tussen documenten/facturen of als een document opzoekt in het documenten-overzicht Inkoop, Verkoop of Pakbon.

We hebben aan het eind van de middag een kleine aanpassing gedaan die de vertragingen mogelijk veroorzaakt. We blijven onze websites vanzelfsprekend monitoren en zijn dit incident nog verder aan het onderzoeken om te achterhalen waar de vertragingen, die op korte momenten van de dag optreden, door worden veroorzaakt. Om die reden houden we dit incident ook nog open.

Hoewel we al onze websites volledig aan het herbouwen zijn en hier in de afrondende fase zijn aangekomen, zijn wij onszelf er ook van bewust dat vertragingen in de huidige websites niet acceptabel zijn. Als gebruiker moet je te allen tijde op de beschikbaarheid en performance van Blue10 kunnen vertrouwen.

Zodra we meer weten over deze storing, laten we dit weten via onze Statuspage. Onze excuses voor het ongemak.
Posted May 25, 2021 - 22:07 CEST
This incident affects: Beschikbaarheid website.