Vertraging in verwerken facturen Exact Online Nederland
Incident Report for Blue10
Resolved
De problemen bij Exact Online Nederland zijn verholpen. We zien dat de achterstand in de factuurverwerking reeds is opgelost.
Posted 17 days ago. Nov 29, 2018 - 13:39 CET
Monitoring
Vanuit Blue10 zien we vertragingen in het verwerken van facturen in combinatie met Exact Online Nederland. Wellicht heb je ook al gemerkt dat je niet in kunt loggen in Exact Online.
Op de statuspagina van Exact Online (https://status.exact.com/) kun je de meest actuele informatie hierover vinden. Vanuit Blue10 kunnen we hier helaas geen aanpassingen in doen, maar alleen de snelheid van de koppeling monitoren.
Posted 17 days ago. Nov 29, 2018 - 13:20 CET
This incident affected: Exact Online.